263 字
1 分钟
TechnoVM的独立v4香港机
7折循环优惠码: HKS30OFF 不适用于V6 Only款(来自TopVPS.Info)
官网链接https://technovm.com/(无aff)
我主要看上的是他们家的带独立v4的
使用完优惠码后15
所以接下来的测评使用的是他们家的HKG-Standard-512
配置
官网是这么写的

融合怪脚本
--------------------- A Bench Script By spiritlhl ---------------------- 测评频道: https://t.me/vps_reviewsVPS融合怪版本:2024.08.14Shell项目地址:https://github.com/spiritLHLS/ecsGo项目地址:https://github.com/oneclickvirt/ecs---------------------基础信息查询--感谢所有开源项目--------------------- CPU 型号 : Intel(R) Xeon(R) CPU E5-2697 v2 @ 2.70GHz CPU 核心数 : 1 CPU 频率 : 2693.508 MHz CPU 缓存 : L1: 64.00 KB / L2: 256.00 KB / L3: 30.00 MB AES-NI指令集 : ✔ Enabled VM-x/AMD-V支持 : ✔ Enabled 内存 : 105.46 MiB / 461.34 MiB Swap : [ no swap partition or swap file detected ] 硬盘空间 : 1.58 GiB / 4.83 GiB 启动盘路径 : /dev/vda1 系统在线时间 : 1 days, 19 hour 44 min 负载 : 0.12, 0.15, 0.14 系统 : Debian GNU/Linux 11 (bullseye) (x86_64) 架构 : x86_64 (64 Bit) 内核 : 5.10.0-23-amd64 TCP加速方式 : cubic 虚拟化架构 : KVM NAT类型 : Full Cone IPV4 ASN : AS150452 LANDUPS LIMITED IPV4 位置 : Hong Kong / Hong Kong / HK IPV6 ASN : AS150452 Landups IPV6 位置 : Hong Kong IPV6 子网掩码 : 64----------------------CPU测试--通过sysbench测试------------------------- -> CPU 测试中 (Fast Mode, 1-Pass @ 5sec) 1 线程测试(单核)得分: 660 Scores---------------------内存测试--感谢lemonbench开源----------------------- -> 内存测试 Test (Fast Mode, 1-Pass @ 5sec) 单线程读测试: 13604.78 MB/s 单线程写测试: 9102.47 MB/s------------------磁盘dd读写测试--感谢lemonbench开源-------------------- -> 磁盘IO测试中 (4K Block/1M Block, Direct Mode) 测试操作 写速度 读速度 100MB-4K Block 13.2 MB/s (3224 IOPS, 7.94s) 29.1 MB/s (7109 IOPS, 3.60s) 1GB-1M Block 51.7 MB/s (49 IOPS, 20.29s) 52.7 MB/s (50 IOPS, 19.89s)---------------------磁盘fio读写测试--感谢yabs开源----------------------Block Size | 4k (IOPS) | 64k (IOPS) ------ | --- ---- | ---- ----Read | 50.87 MB/s (12.7k) | 50.95 MB/s (796)Write | 50.94 MB/s (12.7k) | 51.20 MB/s (800)Total | 101.82 MB/s (25.4k) | 102.16 MB/s (1.5k) | |Block Size | 512k (IOPS) | 1m (IOPS) ------ | --- ---- | ---- ----Read | 48.54 MB/s (94) | 48.66 MB/s (47)Write | 51.40 MB/s (100) | 51.34 MB/s (50)Total | 99.94 MB/s (194) | 100.00 MB/s (97)------------------------------------------------------------------------ 总共花费 : 4 分 37 秒 时间 : Sat Aug 17 03:09:14 EDT 2024------------------------------------------------------------------------硬盘读写拉胯
网络
国内三网延迟

平均延迟47毫秒,最低延迟11毫秒
国内24小时延迟

整体来说还行(图内截取点为晚高峰)
去程路由

itdog的ip库有误,最后一个应为香港
这里放个电信苏州,其他的懒得截了
总体来说 去程 电信cn2 联通4837 移动cmi
回程路由
跟之前一样,这里放个简略的,详细的放在结尾
2024/08/17 03:14:28 正在测试三网回程路由...国家: HK 城市: Hong Kong 服务商: AS150452 LANDUPS LIMITED项目地址: https://github.com/zhanghanyun/backtrace北京电信 219.141.140.10 电信CN2 [优质线路]北京联通 202.106.195.68 联通4837 [普通线路]北京移动 221.179.155.161 移动CMI [普通线路]上海电信 202.96.209.133 电信163 [普通线路]上海联通 210.22.97.1 联通4837 [普通线路]上海移动 211.136.112.200 移动CMI [普通线路]广州电信 58.60.188.222 电信CN2 [优质线路]广州联通 210.21.196.6 联通4837 [普通线路]广州移动 120.196.165.24 移动CMI [普通线路]成都电信 61.139.2.69 电信CN2 [优质线路]成都联通 119.6.6.6 联通4837 [普通线路]成都移动 211.137.96.205 移动CMI [普通线路]2024/08/17 03:14:29 测试完成!总体来说电信cn2/163 联通4837 移动cmi
测速
--------------------自动更新测速节点列表--本脚本原创--------------------位置 上传速度 下载速度 延迟 丢包率Speedtest.net 482.61 Mbps 447.67 Mbps 0.99 NULL中国香港 494.44 Mbps 432.50 Mbps 1.11 0.0%新加坡 389.32 Mbps 326.74 Mbps 37.32 0.0%联通WuXi 274.60 Mbps 280.76 Mbps 130.64 0.0%联通成都 75.66 Mbps 8.31 Mbps 176.08 NULL电信浙江 6.99 Mbps 405.62 Mbps 76.50 NULL电信Zhenjiang5G 3.30 Mbps 389.16 Mbps 60.89 NULL该运营商.net的节点列表为空,正在替换为.cn的节点列表。。。cat: /tmp/pingtest: No such file or directory------------------------------------------------------------------------ip体检,解锁
ip体检
######################################################################## IP质量体检报告:162.245.*.* bash <(curl -sL IP.Check.Place) https://github.com/xykt/IPQuality 报告时间:2024-08-17 15:16:24 CST 脚本版本:v2024-07-29########################################################################一、基础信息(Maxmind 数据库)自治系统号: AS150452组织: LANDUPS LIMITED坐标: 114°9′57″E, 22°15′28″N地图: https://check.place/22.2578,114.1657,15,cn城市: N/A使用地: [HK]香港, [AS]亚洲注册地: [US]美国时区: Asia/Hong_KongIP类型: 广播IP二、IP类型属性数据库: IPinfo ipregistry ipapi AbuseIPDB IP2LOCATION使用类型: 机房 机房 商业 机房 机房公司类型: 机房 机房 商业三、风险评分风险等级: 极低 低 中等 高 极高SCAMALYTICS: 0|低风险ipapi: 0.15%|低风险AbuseIPDB: 0|低风险IPQS: 0|低风险DB-IP: |低风险四、风险因子库: IP2LOCATION ipapi ipregistry IPQS SCAMALYTICS ipdata IPinfo IPWHOIS地区: [HK] [HK] [US] [US] [US] [HK] [HK] [HK]代理: 否 否 否 否 否 否 否 否Tor: 否 否 否 否 否 否 否 否VPN: 否 否 否 否 否 无 否 否服务器: 是 是 是 无 否 否 是 否滥用: 否 否 否 否 无 否 无 无机器人: 否 否 无 否 否 无 无 无五、流媒体及AI服务解锁检测服务商: TikTok Disney+ Netflix Youtube AmazonPV Spotify ChatGPT状态: 解锁 屏蔽 仅自制 中国 解锁 屏蔽 仅APP地区: [US] [US] [CN] [HK] [HK]方式: 原生 原生 原生 原生六、邮局连通性及黑名单检测本地25端口:阻断IP地址黑名单数据库: 有效 439 正常 432 已标记 7 黑名单 0========================================================================解锁
仅测试跨国平台
============[ Multination ]============ Dazn: Yes (Region: HK) Disney+: No (IP Banned By Disney+ 1) Netflix: Originals Only YouTube Premium: No Amazon Prime Video: Yes (Region: HK) TVBAnywhere+: No Spotify Registration: No Instagram Licensed Audio: No OneTrust Region: HK [Unknown] iQyi Oversea Region: US Bing Region: US YouTube CDN: Hong Kong Netflix Preferred CDN: Hong Kong ChatGPT: No (Only Available with Mobile APP) Google Gemini: No Wikipedia Editability: Yes Google Search CAPTCHA Free: Yes Steam Currency: HKD ---Forum--- Reddit: No=======================================本次测试已结束,感谢使用此脚本
检测脚本当天运行次数: 5249; 共计运行次数: 12886445结尾
这机子用来当中转不错
价格也不错
-------------IP质量检测--基于oneclickvirt/securityCheck使用-------------数据仅作参考,不代表100%准确,如果和实际情况不一致请手动查询多个数据库比对以下为各数据库编号,输出结果后将自带数据库来源对应的编号ipinfo数据库 [0] | scamalytics数据库 [1] | virustotal数据库 [2] | abuseipdb数据库 [3] | ip2location数据库 [4]ip-api数据库 [5] | ipwhois数据库 [6] | ipregistry数据库 [7] | ipdata数据库 [8] | db-ip数据库 [9]ipapiis数据库 [A] | ipapicom数据库 [B] | bigdatacloud数据库 [C] | cheervision数据库 [D] | ipqualityscore数据库 [E]IPV4:安全得分:声誉(越高越好): 0 [2]信任得分(越高越好): 93 [8]VPN得分(越低越好): 7 [8]代理得分(越低越好): 5 [8]社区投票-无害: 0 [2]社区投票-恶意: 0 [2]威胁得分(越低越好): 9 [8]欺诈得分(越低越好): 0 [1 E]滥用得分(越低越好): 0 [3]ASN滥用得分(越低越好): 0.001 (Low) [A]公司滥用得分(越低越好): 0.0015 (Low) [A]威胁级别: low [9]黑名单记录统计:(有多少黑名单网站有记录):无害记录数: 44 [2] 恶意记录数: 0 [2] 可疑记录数: 1 [2] 无记录数: 48 [2]安全信息:使用类型: hosting [0 7 9] DataCenter/WebHosting/Transit [3] business [A] hosting ASN [C]公司类型: hosting [0 7 A]是否云提供商: Yes [7 D]是否数据中心: Yes [0 1 A C] No [5 6 8]是否移动设备: Yes [E] No [5 A C]是否代理: No [0 1 4 5 6 7 8 9 A C D E]是否VPN: No [0 1 6 7 A C D E]是否Tor: No [0 1 3 6 7 8 A C D E]是否Tor出口: No [1 7 D]是否网络爬虫: No [9 A E]是否匿名: No [1 6 7 8 D]是否攻击者: No [7 8 D]是否滥用者: No [7 8 A C D E]是否威胁: No [7 8 C D]是否中继: No [0 7 8 C D]是否Bogon: No [7 8 A C D]是否机器人: No [E]DNS-黑名单: 310(Total_Check) 0(Clean) 5(Blacklisted) 305(Other)IPV6:安全得分:欺诈得分(越低越好): 0 [1]滥用得分(越低越好): 0 [3]ASN滥用得分(越低越好): 0.001 (Low) [A]公司滥用得分(越低越好): 0 (Very Low) [A]威胁级别: low [B]安全信息:使用类型: DataCenter/WebHosting/Transit [3] business [A]公司类型: business [A]是否云提供商: Yes [D]是否数据中心: Yes [1] No [A]是否移动设备: No [A]是否代理: No [1 A B D]是否VPN: No [1 A D]是否TorExit: No [1 D]是否Tor出口: No [1 D]是否网络爬虫: No [A B]是否匿名: No [1 D]是否攻击者: No [D]是否滥用者: No [A D]是否威胁: No [D]是否中继: No [D]是否Bogon: No [A D]DNS-黑名单: 310(Total_Check) 0(Clean) 0(Blacklisted) 310(Other)Google搜索可行性:YES-------------邮件端口检测--基于oneclickvirt/portchecker开源-------------Platform SMTP SMTPS POP3 POP3S IMAP IMAPSLocalPort ✔ ✔ ✔ ✔ ✔ ✔QQ ✔ ✔ ✔ ✘ ✔ ✘163 ✘ ✔ ✔ ✘ ✔ ✘Sohu ✘ ✔ ✔ ✘ ✔ ✘Yandex ✔ ✔ ✔ ✘ ✔ ✘Gmail ✔ ✔ ✘ ✘ ✘ ✘Outlook ✔ ✘ ✔ ✘ ✔ ✘Office365 ✔ ✘ ✔ ✘ ✔ ✘Yahoo ✘ ✔ ✘ ✘ ✘ ✘MailCOM ✘ ✔ ✔ ✘ ✔ ✘MailRU ✔ ✔ ✘ ✘ ✔ ✘AOL ✘ ✔ ✘ ✘ ✘ ✘GMX ✘ ✘ ✔ ✘ ✔ ✘Sina ✘ ✘ ✔ ✘ ✔ ✘----------------三网回程--基于oneclickvirt/backtrace开源----------------北京电信 219.141.140.10 电信CN2GIA [精品线路]北京联通 202.106.195.68 联通4837 [普通线路]北京移动 221.179.155.161 移动CMI [普通线路]上海电信 202.96.209.133 电信163 [普通线路]上海联通 210.22.97.1 联通4837 [普通线路]上海移动 211.136.112.200 移动CMI [普通线路]广州电信 58.60.188.222 电信CN2GT [优质线路] 电信163 [普通线路]广州联通 210.21.196.6 联通4837 [普通线路]广州移动 120.196.165.24 移动CMI [普通线路]成都电信 61.139.2.69 电信CN2GT [优质线路] 电信163 [普通线路]成都联通 119.6.6.6 联通4837 [普通线路]成都移动 211.137.96.205 移动CMI [普通线路]准确线路自行查看详细路由,本测试结果仅作参考同一目标地址多个线路时,可能检测已越过汇聚层,除了第一个线路外,后续信息可能无效---------------------回程路由--感谢fscarmen开源及PR---------------------依次测试电信/联通/移动经过的地区及线路,核心程序来自ipip.net或nexttrace,请知悉!广州电信 58.60.188.2220.56 ms AS150452 中国, 香港, hostus.us0.50 ms * 局域网0.51 ms * 局域网4.00 ms * 局域网1.34 ms * 局域网74.57 ms * 局域网2.95 ms AS23764 中国, 香港, chinatelecom.com.cn, 电信3.03 ms * 中国, 香港, chinatelecom.com.cn, 电信8.73 ms * 中国, 香港, chinatelecom.com.cn, 电信12.29 ms AS4134 中国, 广东, 广州, chinatelecom.com.cn, 电信14.12 ms AS4134 中国, 广东, 深圳, chinatelecom.com.cn, 电信广州联通 210.21.196.60.58 ms AS150452 中国, 香港, hostus.us1.20 ms * 局域网2.41 ms * 局域网0.68 ms * 局域网7.82 ms * 局域网1.65 ms * 局域网6.30 ms AS24429 中国, 香港, aliyun.com, 阿里云4.36 ms * 中国, 香港, chinaunicom.com, 联通12.95 ms AS10099 中国, 香港, chinaunicom.com, 联通3.09 ms AS10099 中国, 香港, chinaunicom.com, 联通11.48 ms AS4837 中国, 广东, 广州, chinaunicom.com, 联通9.86 ms AS4837 中国, 广东, 广州, chinaunicom.com, 联通33.20 ms AS17816 中国, 广东, 深圳, chinaunicom.com, 联通17.94 ms AS17623 中国, 广东, 深圳, chinaunicom.com, 联通11.25 ms AS17623 中国, 广东, 深圳, chinaunicom.com, 联通广州移动 120.196.165.2442.77 ms AS150452 美国 新泽西州 锡考克斯0.92 ms * RFC19180.83 ms * RFC19181.19 ms * RFC19182.00 ms * RFC19185.24 ms * RFC19183.99 ms AS58453 [CMI-INT] 中国 香港 cmi.chinamobile.com 移动9.19 ms AS58453 [CMI-INT] 中国 广东 广州 cmi.chinamobile.com 移动9.15 ms AS9808 [CMNET] 中国 广东 广州 chinamobileltd.com 移动10.37 ms AS9808 [CMNET] 中国 广东 广州 chinamobileltd.com 移动11.84 ms AS9808 [CMNET] 中国 广东 广州 chinamobileltd.com 移动15.85 ms AS9808 [CMNET] 中国 广东 广州 chinamobileltd.com 移动13.83 ms AS56040 [APNIC-AP] 中国 广�� 深圳 gd.10086.cn 移动--------------------自动更新测速节点列表--本脚本原创--------------------位置 上传速度 下载速度 延迟 丢包率Speedtest.net 482.61 Mbps 447.67 Mbps 0.99 NULL中国香港 494.44 Mbps 432.50 Mbps 1.11 0.0%新加坡 389.32 Mbps 326.74 Mbps 37.32 0.0%联通WuXi 274.60 Mbps 280.76 Mbps 130.64 0.0%联通成都 75.66 Mbps 8.31 Mbps 176.08 NULL电信浙江 6.99 Mbps 405.62 Mbps 76.50 NULL电信Zhenjiang5G 3.30 Mbps 389.16 Mbps 60.89 NULL该运营商.net的节点列表为空,正在替换为.cn的节点列表。。。cat: /tmp/pingtest: No such file or directory------------------------------------------------------------------------ 总共花费 : 5 分 25 秒 时间 : Sat Aug 17 02:59:19 EDT 2024------------------------------------------------------------------------ 分享
如果这篇文章对你有帮助,欢迎分享给更多人!
TechnoVM的独立v4香港机
https://www.showby.top/posts/2024-08-17-technovm的独立v4香港机/ 部分信息可能已经过时
相关文章 智能推荐





