212 字
1 分钟
喵云TW-Hinet NAT鸡 简单评测
该产品不确保ip被墙 该产品为动态ip且没有提供ddns 该产品为nat机型 请确保您可以解决以上三个问题再考虑购入
官网链接 https://miaomiao.moe
又是一台台湾家宽nat机
默认没有转发22端口 需要自己转发
配置
---------------------基础信息查询--感谢所有开源项目--------------------- CPU 型号 : Intel(R) Xeon(R) CPU E5-2670 v2 @ 2.50GHz CPU 核心数 : 1 CPU 频率 : 2499.998 MHz CPU 缓存 : L1: 64.00 KB / L2: 4.00 MB / L3: 16.00 MB AES-NI指令集 : ✔ Enabled VM-x/AMD-V支持 : ✔ Enabled 内存 : 125.25 MiB / 461.34 MiB Swap : 5.05 MiB / 255.98 MiB 硬盘空间 : 1.39 GiB / 9.50 GiB 启动盘路径 : /dev/vda1 系统在线时间 : 14 days, 22 hour 35 min 负载 : 0.48, 0.17, 0.06 系统 : Debian GNU/Linux 11 (bullseye) (x86_64) 架构 : x86_64 (64 Bit) 内核 : 5.10.0-22-amd64 TCP加速方式 : cubic 虚拟化架构 : KVM NAT类型 : Port Restricted Cone IPV4 ASN : AS3462 Data Communication Business Group IPV4 位置 : Taipei / Taiwan / TW----------------------CPU测试--通过sysbench测试------------------------- -> CPU 测试中 (Fast Mode, 1-Pass @ 5sec) 1 线程测试(单核)得分: 804 Scores---------------------内存测试--感谢lemonbench开源----------------------- -> 内存测试 Test (Fast Mode, 1-Pass @ 5sec) 单线程读测试: 16271.53 MB/s 单线程写测试: 12693.76 MB/s------------------磁盘dd读写测试--感谢lemonbench开源-------------------- -> 磁盘IO测试中 (4K Block/1M Block, Direct Mode) 测试操作 写速度 读速度 100MB-4K Block 42.6 MB/s (10.39 IOPS, 2.46s)) 55.5 MB/s (13551 IOPS, 1.89s) 1GB-1M Block 106 MB/s (101 IOPS, 9.90s) 106 MB/s (100 IOPS, 9.92s)---------------------磁盘fio读写测试--感谢yabs开源----------------------Block Size | 4k (IOPS) | 64k (IOPS) ------ | --- ---- | ---- ----Read | 57.13 MB/s (14.2k) | 94.09 MB/s (1.4k)Write | 57.22 MB/s (14.3k) | 94.59 MB/s (1.4k)Total | 114.36 MB/s (28.5k) | 188.69 MB/s (2.9k) | |Block Size | 512k (IOPS) | 1m (IOPS) ------ | --- ---- | ---- ----Read | 97.68 MB/s (190) | 95.03 MB/s (92)Write | 102.87 MB/s (200) | 101.35 MB/s (98)Total | 200.55 MB/s (390) | 196.38 MB/s (190)------------------------------------------------------------------------ 总共花费 : 4 分 14 秒 时间 : Sat Jan 11 13:05:06 EST 2025------------------------------------------------------------------------网络
由于该产品的特殊性下列内容看个乐就好
三网延迟

至少三网直
路由
去程三网各自走骨干网?不确定路由
--------------------回程路由--感谢fscarmen开源及PR---------------------依次测试电信/联通/移动经过的地区及线路,核心程序来自ipip.net或nexttrace,请知悉!广州电信 58.60.188.2220.28 ms * RFC19180.52 ms * RFC19181.07 ms * RFC191810.34 ms AS3462 [HINET-NET] 中国 台湾 台北 hinet.net 中华电信1.59 ms AS3462 [HINET-NET] 中国 台湾 台北 hinet.net 中华电信2.59 ms * [HINET-NET] 中国 台湾 台北 hinet.net 中华电信107.17 ms * [HINET-NET] 中国 台湾 台北3.32 ms * [HINET-NET] 中国 台湾 台北 hinet.net 中华电信31.15 ms * [HINET-NET] 中国 台湾 台北 hinet.net 中华电信204.00 ms AS4134 [CHINANET-BB] 中国 广东 广州 X-I www.chinatelecom.com.cn 电信* ms AS4134 [CHINANET-GD] 中国 广东 深圳 www.chinatelecom.com.cn* ms AS4134 中国 广东 深圳 福田区 www.chinatelecom.com.cn 电信广州联通 210.21.196.60.84 ms * RFC19180.41 ms * RFC19181.24 ms * RFC191830.75 ms AS3462 [HINET-NET] 中国 台湾 台北 hinet.net 中华电信11.99 ms AS3462 [HINET-NET] 中国 台湾 台北 hinet.net 中华电信9.56 ms * [HINET-NET] 中国 台湾 台北 hinet.net 中华电信10.15 ms * [HINET-NET] 中国 台湾 台北 hinet.net 中华电信41.69 ms AS4837 [CU169-BACKBONE] 中国 广东 广州 chinaunicom.cn 联通38.14 ms AS4837 [CU169-BACKBONE] 中国 广东 广州 chinaunicom.cn 联通40.28 ms AS4837 [CU169-BACKBONE] 中国 广东 广州 I-C chinaunicom.cn 联通39.90 ms AS17816 [UNICOM-GD] 中国 广东 深圳 chinaunicom.cn 联通44.32 ms AS17623 [APNIC-AP] 中国 广东 深圳 chinaunicom.cn 联通32.98 ms AS17623 中国 广东 深圳 宝安区 chinaunicom.cn 联通广州移动 120.196.165.240.24 ms * RFC19180.50 ms * RFC19181.04 ms * RFC19184.97 ms AS3462 [HINET-NET] 中国 台湾 台北 hinet.net 中华电信13.46 ms AS3462 [HINET-NET] 中国 台湾 台北 hinet.net 中华电信30.34 ms * [HINET-NET] 中国 台湾 台北 hinet.net 中华电信4.66 ms * [HINET-NET] 中国 台湾 台北 hinet.net ��华电信11.62 ms * [HINET-NET] 中国 台湾 台北 hinet.net 中华电信29.32 ms AS3462 [HINET-NET] 中国 香港 hinet.net 中华电信75.59 ms AS58453 [CMI-INT] 中国 香港 cmi.chinamobile.com 移动30.12 ms AS58453 [CMI-INT] 中国 广东 广州 cmi.chinamobile.com 移动32.22 ms AS9808 [CMNET] 中国 广东 广州 X-I chinamobileltd.com 移动30.85 ms AS9808 [CMNET] 中国 广东 广州 I-C chinamobileltd.com 移动36.03 ms AS9808 [CMNET] 中国 广东 广州 chinamobileltd.com 移动41.00 ms AS9808 [CMNET] 中国 广东 广州 chinamobileltd.com 移动41.61 ms AS9808 [CMNET] 中国 广东 广州 chinamobileltd.com 移动42.83 ms AS56040 [APNIC-AP] 中国 广东 深圳 gd.10086.cn 移动24小时三网延迟

这网络有点炸裂
测速
--------------------自动更新测速节点列表--本脚本原创--------------------位置 上传速度 下载速度 延迟 丢包率Speedtest.net 223.59 Mbps 163.49 Mbps 1.40 NULL新加坡 27.99 Mbps 68.07 Mbps 76.11 0.3%联通WuXi 40.45 Mbps 31.72 Mbps 57.85 1.0%联通上海5G 30.18 Mbps 279.39 Mbps 83.50 0.3%电信浙江 29.74 Mbps 17.41 Mbps 82.12 NULL移动杭州5G 35.50 Mbps 268.80 Mbps 55.18 0.7%移动Beijing 27.49 Mbps 207.33 Mbps 71.54 NULL------------------------------------------------------------------------解锁
ip体检
######################################################################## IP质量体检报告:36.231.*.* bash <(curl -sL IP.Check.Place) https://github.com/xykt/IPQuality 报告时间:2025-01-12 02:22:09 CST 脚本版本:v2025-01-10########################################################################一、基础信息(Maxmind 数据库)自治系统号: AS3462组织: Data Communication Business Group坐标: 121°30′19″E, 25°3′24″N地图: https://check.place/25.0566,121.5054,15,cn城市: 台北市, 台北市使用地: [TW]台湾, [AS]亚洲注册地: [TW]台湾时区: Asia/TaipeiIP类型: 原生IP二、IP类型属性数据库: IPinfo ipregistry ipapi AbuseIPDB IP2LOCATION使用类型: 家宽 家宽 家宽 家宽 其他公司类型: 家宽 家宽 家宽三、风险评分风险等级: 极低 低 中等 高 极高SCAMALYTICS: 0|低风险ipapi: 0.25%|低风险AbuseIPDB: 0|低风险IPQS: 0|低风险Cloudflare: 0|低风险DB-IP: |低风险四、风险因子库: IP2LOCATION ipapi ipregistry IPQS SCAMALYTICS ipdata IPinfo IPWHOIS地区: 无 [TW] [TW] [TW] [TW] [TW] [TW] [TW]代理: 无 否 否 否 否 否 否 否Tor: 无 否 否 否 否 否 否 否VPN: 无 否 否 否 否 无 否 否服务器: 无 否 否 无 否 否 否 否滥用: 无 否 否 否 无 否 无 无机器人: 无 否 无 否 否 无 无 无五、流媒体及AI服务解锁检测服务商: TikTok Disney+ Netflix Youtube AmazonPV Spotify ChatGPT状态: 解锁 解锁 解锁 解锁 解锁 屏蔽 解锁地区: [TW] [TW] [TW] [TW] [TW] [TW]方式: 原生 DNS DNS 原生 原生 原生六、邮局连通性及黑名单检测本地25端口:阻断IP地址黑名单数据库: 有效 439 正常 426 已标记 13 黑名单 0========================================================================今日IP检测量:1937;总检测量:329469。感谢使用xy系列脚本!报告链接:https://Report.Check.Place/IP/3RX6UT77Z.svg解锁
测试跨国平台+台湾本地
** 正在测试 IPv4 解锁情况-------------------------------- ** 您的网络为: Chunghwa Telecom (36.231.*.*)
============[ Multination ]============ Dazn: Yes (Region: TW) Disney+: Yes (Region: TW) Netflix: Yes (Region: TW) YouTube Premium: Yes (Region: TW) Amazon Prime Video: Yes (Region: TW) TVBAnywhere+: Yes Spotify Registration: No OneTrust Region: TW [Taipei City] iQyi Oversea Region: TW Bing Region: TW (Risky) YouTube CDN: [HINET] in [Taipei] Netflix Preferred CDN: [Hidden by a VPN] in [Taipei] ChatGPT: Yes Google Gemini: Yes (Region: TWN) Wikipedia Editability: Yes Google Play Store: Taiwan Google Search CAPTCHA Free: Yes Steam Currency: TWD ---Forum--- Reddit: Yes=====================================================[ Taiwan ]=============== KKTV: Yes LiTV: Yes MyVideo: Yes 4GTV.TV: Yes LineTV.TW: Yes Hami Video: Yes CatchPlay+: Yes HBO Max: Yes (Region: TW) Bahamut Anime: Yes (Region: TW) SonyLiv: No Bilibili Taiwan Only: No=======================================结尾
感觉这产品定位挺尴尬的 需要家宽ip的人应该不会来买nat机吧
但好在价格足够便宜 可以买来玩一玩 体验一下家宽
分享
如果这篇文章对你有帮助,欢迎分享给更多人!
喵云TW-Hinet NAT鸡 简单评测
https://www.showby.top/posts/2025-01-12-喵云tw-hinet-nat鸡-简单评测/ 部分信息可能已经过时
相关文章 智能推荐





